MacOS brew upgrade 出现 Error: Permission denied @ apply2files – /usr/local/lib/docker/cli-plugins

标签:,
来源: 老季博客
日期: 2020-7-1
作者: 腾讯云/服务器VPS推荐评测/Vultr
阅读数: 53

问题描述

我们在MacOS中使用 brew upgrade --verbose 升级系统时出现了如下错误

Error: Permission denied @ apply2files – /usr/local/lib/docker/cli-plugins

解决办法

sudo chown -R $(whoami) $(brew --prefix)/*
链接到文章: https://jiloc.com/46852.html

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注